20 September 2017

When I try to load a patch, I get the error message: “This patch is corrupt and cannot be loaded"

Monday, 10 September 2012 09:52 Written by 
Rate this item
(0 votes)

Please Update to the latest version of Kontakt via the Native Instruments Service Centre – this will fix the problem.

Read 5297 times Last modified on Wednesday, 03 October 2012 01:00

Facebook | Connect with us on the Facebook

Twitter | Look who's talking about us